Advanced Ads Pro - Compatibilità con il caching

⛔️ Obsoleto: Questo documento tratta un problema con una versione obsoleta di Advanced Ads.
Le versioni più recenti del plugin non pongono più il problema menzionato.

Il plugin Advances Ads Pro è compatibile con il caching. Se stai usando la minificazione JS in WP Rocket, dovresti escludere i seguenti file per assicurarti che tutto funzioni correttamente:

/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js  
/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js 
/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js 
/wp-content/plugins/advanced-ads/public/assets/js/advanced.js